Cara Konfigurasi Intervlan di Cisco Packet Tracer

Konfigurasi intervlan di cisco – Untuk menghubungkan vlan yang berbeda di cisco, kita perlu melakukan konfigurasi intervlan di cisco. Untuk melakukan konfigurasi intervlan ini, kita bisa lakukan dengan menggunakan software cisco packet tracer.

Selain di software cisco packet tracer, kita bisa menggunakan GNS3. Tapi kali ini kita akan belajar konfigurasi intervlan di cisco dengan cisco packet tracer.

Sebelumnya kita sudah melakukan konfigurasi trunking vlan di cisco, tapi ada satu problem yaitu pc client yang memiliki vlan atau id vlan yang berbeda tidak bisa saling terhubung, alias RTO (Request times out).

Agar bisa client yang terhubung dengan beda vlan bisa saling terhubung, kita perlu melakukan konfigurasi intervlan.

Konfigurasi intervlan di cisco packet tracer

Untuk melakukan konfigurasi intervlan di cisco dengan menggunakan cisco packet tracer, pastikan terlebih dahulu kalian sudah menginstall software cisco packet tracer yang bisa kalian dapat di website netacad.com.

Jika kalian sudah menginstall cisco packet tracer, kalian langsung bisa membuat topologi jaringan sederhana di cisco packet tracer. Untuk topologi sederhana yang saya gunakan seperti gambar dibawah ini.

setting intervlan di cisco

Topologi diatas hampir sama topologinya seperti sebelumnya yaitu tentang trunking vlan di cisco packet tracer. Tetapi topologi kali ini, hanya ditambahkan perangkat jaringan yang bernama router.

Pada perangkat jaringan router ini lah yang akan menjadi kunci untuk bisa melakukan konfigurasi intervlan di cisco pada topologi diatas. Langsung saja kalian bisa ikuti tutorialnya dibawah ini.

Konfigurasi vlan dasar switch0 di cisco

1. Pertama-tama, pada switch0 kita lakukan konfigurasi dasar vlan terlebih dahulu. Gambar dibawah ini kita setting vlan dengan memberikan nama pada masing masing id vlan sesuai topologi.

Id vlan 10 diberikan nama kuning.

Id vlan 20 diberikan nama biru.

Untuk perintahnya dibawah ini.

Switch>en
Switch#conf t
Switch(config)#vlan 10
Switch(config-vlan)#name kuning
Switch(config-vlan)#exit
Switch(config)#vlan 20
Switch(config-vlan)#name kuning
Switch(config-vlan)#exit

setting intervlan di cisco packet tracer

2. Masukan perintah do show vlan untuk melihat apakah nama untuk id vlan yang kita setting sebelunya sudah benar atau belum, seperti gambar dibawah ini. Jika sudah benar kita lanjut ke step tutorial berikutnya.

akonfigurasi intervlan di cisco packet tracer

3. Sekarang, kita setting access vlan pada interface yang sudah di tetapkan pada topologi diatas. Untuk memberikan access vlan pada interface kalian bisa memasukan perintah dibawah ini.

Switch(config)#int fa0/1
Switch(config)#switchport mode access
Switch(config)#switchport access vlan 10
Switch(config)#exit
Switch(config)#int fa0/2
Switch(config)#switchport mode access
Switch(config)#switchport access vlan 20
Switch(config)#exit

config intervlan

4. Masukan perintah do show vlan untuk cek hasil konfigurasi vlan, seperti dibawah ini.

Baca juga :  Cara Konfigurasi VLAN Di Switch Cisco Packet Tracer

intervlan di cisco packet tracer

5. Selanjutnya, pada interface fa0/24 yang terhubung dengan switch1, kita setting port mode trunk dengan memasukan perintah dibawah ini.

Switch(config)#int fa0/24
Switch(config-if)#switchport mode trunk

cara setting intervlan di cisco

Konfigurasi vlan dasar switch1 di cisco

1. Seperti pada switch0 pertama-tama, kita setting dasar vlan di switch1 ini. Konfigurasi vlan dasar dengan memberikan nama pada vlan id yang sesuai dengan topologi.

Switch>en
Switch#conf t
Switch(config)#vlan 10
Switch(config-vlan)#name kuning
Switch(config-vlan)#exit
Switch(config)#vlan 20
Switch(config-vlan)#name biru
Switch(config-vlan)#exit

konfigurasi intervlan

2. Jika sudah memberikan nama pada id vlan sesuai dengan topologi jaringan sederhana diatas, selanjutnya kita berikan access pada port fa0/11 dan fa0/10 yang terhubung ke PC client. Dengan memasukan perintah dibawah ini.

Switch(config)#int fa0/10
Switch(config)#switchport mode access
Switch(config)#switchport access vlan 10
Switch(config)#exit
Switch(config)#int fa0/11
Switch(config)#switchport mode access
Switch(config)#switchport access vlan 20
Switch(config)#exit

konfigurasi intervlan cisco

3. Jika sudah masukan perintah do show vlan untuk melihat hasil konfigurasi apakah sudah benar atau belum, seperti gambar dibawah ini.

intervlan configure

4. Seperti pada switch0, untuk interface atau port fa0/24 di switch1 ini kita setting atau kita konfigurasi juga mode trunk agar kedua switch bisa saling terhubung. Caranya memasukan perintah dibawah ini.

Switch(config)#int fa0/24
Switch(config)#switchport mode trunk

konfigurasi intervlan di aplikasi cisco packet tracer

5. Disini saya menghubungkan switch1 dengan router0, pada switch1 menggunakan port fa0/23 yang terhubung ke port gig0/0/0 milik router, seperti gambar dibawah ini.

konfigurasi intervlan di cisco packet tracer 12 5 1

Lalu pada switch1 port fa0/23 kita setting menjadi mode trunk agar bisa terhubung dengan router0 melalui port gig0/0/0, caranya seperti dibawah ini.

Masukan perintah dibawah ini di terminal console switch1.

Switch>en
Switch#conf t
Switch(config)#int fa0/23
Switch(config-if)#switchport mode trunk
Switch(config-if)#exit
Switch(config)#exit

intervlan configure on cisco packet tracer app

Pengetesan konfigurasi trunking vlan di cisco

Jika sudah, sekarang kita test apakah kedua switch sudah saling terhubung? cara untuk melakukan tes nya adalah seperti gambar dibawah ini.

intervlan cisco

Pertama pada client PC0 melakukan ping ke client PC3 yang berbeda switch tetapi satu vlan id, dan hasilnya berhasil kedua client PC tersebut sudah bisa saling terhubung.

Client PC0 melakukan ping ke client PC1 yang berada disatu switch yang sama tetapi berbeda vlan id, hasilnya gagal atau failed. Karena kedua client PC tersebut tidak berada di vlan id yang sama.

Konfigurasi router0 di cisco

Menyalakan interface router yang menuju switch1

Jika sudah melakukan konfigurasi kepada kedua switch, sekarang kita konfigurasi router0 pada topologi. Pertama kita nyalakan terlebih dahulu port router yang terhubung dengan switch.

Pada topologi diatas, port Gig0/0/0 pada router0 saya di cisco packet tracer ini terhubung dengan port fa0/23 di switch, maka port gig0/0/0 dirouter akan kita nyalakan.

Baca juga :  Cara Konfigurasi Routing Static Dengan Router Mikrotik

Caranya kalian bisa memasukan perintah dibawah ini.

Router>en
Router#conf t
Router(config)#int gig0/0/0
Router(config-if)#no shutdown
Router(config-if)#exit

setting intervlan

Membuat interface virtual di router cisco

Jika pada router0 port gig0/0/0 yang terhubung ke switch melalui port switch fa0/23 sudah menyala, sekarang kita buat interface virtual pada router di port gig0/0/0.

Kita akan membuat 2 interface virtual pada router di port gig0/0/0 bertujuan untuk sebagai gateway vlan id 10 dan vlan id 20. Caranya kalian bisa ikuti langkah-langkahnya dibawah ini.

Membuat interface virtual untuk gateway vlan 10

Dibawah ini kita akan membuat interface virtual pertama di router untuk menjadi gateway vlan id 10, perintahnya kalian bisa lihat dibawah ini.

Router(config)#int gig0/0/0.1
Router(config-subif)#encapsulation dot1q 10
Router(config-subif)#ip address 192.168.1.1 255.255.255.0
Router(config-subif)#exit

Keterangan :

pada baris perintah berwarna merah. Kalian sesuaikan dengan ip address vlan kalian.

Disini saya menggunakan IP address sesuai topologi diatas yaitu vlan id 10 memiliki IP address 192.168.1.1 dengan subnet mask 255.255.255.0.

konfigurasi intervlan di cisco

Membuat interface virtual untuk gateway vlan 20

Langkah dibawah ini adalah cara membuat interface virtual untuk gateway 20, kalian bisa ikuti langkah-langkahnya dibawah ini.

Keterangan :

pada baris perintah berwarna merah. Kalian sesuaikan dengan ip address vlan kalian.

Disini saya menggunakan IP address sesuai topologi diatas yaitu vlan id 20 memiliki IP address 192.168.10.1 dengan subnet mask 255.255.255.0

Router(config)#int gig0/0/0.2 
Router(config-subif)#encapsulation dot1q 20 
Router(config-subif)#ip address 192.168.10.1 255.255.255.0 
Router(config-subif)#exit

konfigurasi intervlan di cisco

Router telah selesai kita konfigurasi, sekarang waktunya melakukan pengetesan pada konfigurasi.

Pengetesan konfigurasi intervlan di cisco

Saya akan menggunakan client PC3 untuk membuka terminal dan melukan ping.

Seperti gambar dibawah ini, pertama saya melakukan ping pada gateway vlan 10 dengan ip gatewanya adalah 192.168.1.1 dan hasilnya berhasil mendapatkan reply from.

Selanjutnya, masih di client PC3 dengan melakukan ping kepada client PC1 yaitu client PC1 memiliki IP address 192.168.10.2 tentunya berbeda dengan client PC3 yang memiliki IP address 192.168.1.3.

Tetapi karena sudah melakukan konfigurasi intervlan, maka seharusnya kedua client tersebut yang memiliki IP address dan vlan id yang berbeda sudah bisa saling terhubung, seperti gambar dibawah ini.

Gambar dibawah adalah hasil ping dari client PC3 ke client PC1 dan hasilnya berhasil. Kedua client sudah bisa saling terhubung walaupun berbeda vlan id dan ip address.

configure intervlan cisco

Penutup

Semoga artikel diatas tentang konfigurasi intervlan di cisco packet tracer dapat di mengerti dengan mudah, silakan berkomentar yang relevan.

Terima kasih.

Leave a Comment